Votre navigateur n'est pas à jour !

Merci de mettre à jour votre navigateur pour utiliser mon blog. Mettre à jour mon navigateur maintenant

×

Python - Erreur pipenv avec la dernière version de pip

Date de publication 24 janv. 2019
Depuis quelques semaines une erreur survient lors de l'installation de pipenv avec la dernière version de pip 18.1

TypeError: 'module' object is not callable

https://github.com/pypa/pipenv/issues/2924

En attendant un correctif, il suffit de prendre la version précédente 18.0 de pip pour installer pipenv
blog comments powered by Disqus